mlpack IRC logs, 2020-02-12

Logs for the day 2020-02-12 (starts at 0:00 UTC) are shown below.

February 2020
Sun
Mon
Tue
Wed
Thu
Fri
Sat
 
 
 
 
 
 
1
2
3
4
5
6
7
8
9
10
11
12
13
14
29
--- Log opened Wed Feb 12 00:00:58 2020
04:32 < rcurtin> seems like something might be wrong with the gitter bridge
04:32 < rcurtin> actually, hmm, that message went through
04:33 < rcurtin> maybe it was just a temporary issue? anyway, if anyone notices more problems let me know :)
08:23 < jenkins-mlpack2> Yippee, build fixed!
08:23 < jenkins-mlpack2> Project docker mlpack nightly build build #611: FIXED in 3 hr 9 min: http://ci.mlpack.org/job/docker%20mlpack%20nightly%20build/611/
11:47 -!- Yihan [68ee9692@104.238.150.146] has joined #mlpack
12:33 < Param-29Gitter[m> Hello @zoq and @rcurtin I have made necessary changes and also uploaded a graph of the performance. #2169. Please do have a look once you are free.
14:05 -!- Yihan [68ee9692@104.238.150.146] has quit [Ping timeout: 260 seconds]
15:58 -!- ImQ009 [~ImQ009@unaffiliated/imq009] has joined #mlpack
16:42 < kartikdutt18Gitt> Hi @zoq, I have added more tests and made some changes in #2163, Kindly have a look when you get the chance.
17:39 < zoq> Sounds good, will take a look soon.
17:40 < kartikdutt18Gitt> Thanks.
19:19 -!- ImQ009 [~ImQ009@unaffiliated/imq009] has quit [Quit: Leaving]
19:26 -!- HimanshuPathakGi [gitterhi2@gateway/shell/matrix.org/x-vhngrtmbjjblivyg] has joined #mlpack
19:26 < HimanshuPathakGi> Hey rcurtin If you have time can you please take a look into https://github.com/conda-forge/mlpack-feedstock/pull/18 I tried every possible variable to set path boost I have tried atleast 70 trials but same LNK2001 error may be if you have idea please suggest
19:27 < HimanshuPathakGi> (edited) ... trials but same LNK2001 error may be if you have idea ... => ... trials runs but I got same LNK2001 error may be you have any idea ...
19:51 < Nakul[m]> abernauer: zoq rcurtin would to love to have suggestion on this. https://gist.github.com/knakul853/dd3c9381e9d303372567985128041a96
20:04 < abernauer[m]> Nakul: I will read over it and give you some feedback later this afternoon.
20:19 < rcurtin> HimanshuPathakGi: yeah, I know, I'm traveling right now so it's really hard for me to stay on top of things :(
20:19 < rcurtin> I will try and look but it may not be until I get home next week
20:24 < HimanshuPathakGi> Ok I will wait. Have a Nice trip rcurtin.
21:07 < zoq> HimanshuPathak: Have you tried to replicate the setup we use to build mlpack on windows?
21:09 < HimanshuPathakGi> Yes I tried locally
21:11 < HimanshuPathakGi> It was a succesful build but their is a problem with azure
21:11 < zoq> HimanshuPathak: We build on azure was well.
21:12 < HimanshuPathakGi> It automatically sets Boost_Root
21:12 < zoq> Right
21:12 < zoq> unset shoudl work
21:12 < zoq> *should
21:13 < HimanshuPathakGi> I tried to change variable by setting variable value
21:13 < HimanshuPathakGi> But it does not work
21:15 < HimanshuPathakGi> like this
21:15 < HimanshuPathakGi> -Wno-dev ^
21:15 < HimanshuPathakGi> -DBOOST_ROOT=%LIBRARY_PREFIX%/lib ^
21:15 < HimanshuPathakGi> Now I try to unset thanks for suggestion zoq
21:15 < HimanshuPathakGi> (edited) ... I try to unset ... => ... I will try to use unset ...
21:15 < zoq> HimanshuPathak: I
21:16 < zoq> HimanshuPathak: I'll see if I can reproduce the issue, on a windows machine, in the next days.
21:17 < zoq> HimanshuPathak: Debugging the ci job is time consuming, especially since you can't just ssh into the machine.
21:17 < zoq> So, I think it's easier to just test the script on a local machine.
21:18 < zoq> But yeah, the boost azure issue is annoying.
21:19 < HimanshuPathakGi> Yeah It will be a better approach to solve it I will also try to do this and yes it is annoying.
21:26 < HimanshuPathakGi> zoq I already tried unset I forgot that. Something else is wrong here Thanks for helping zoq
--- Log closed Thu Feb 13 00:00:00 2020